yobit.net eobot.com digifinex
  • Thank you for visiting DiscoverXS your pheromone research community.
    If this is your first visit please register so you can join the community: click the Sign Up link above to proceed.
    To start viewing messages, please login and select the forum that you want to visit from the selection below.

Be Your Best

Announcement

Collapse
No announcement yet.

AD IN POSts

Collapse

Photo Posting Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Matthew 3:2
    replied
    Originally posted by Coconut View Post
    I thought AXS was the womens one, half of my stuff is in AXS
    I ordered that scent along with A1 for my little sister.Maybe Cohesion for her should have been a better option.

    Leave a comment:


  • Coconut
    replied
    I thought AXS was the womens one, half of my stuff is in AXS

    Leave a comment:


  • Matthew 3:2
    commented on 's reply
    I ordered pepper & nutmeg and AXS.I was sure the pink one is the pepper because it smells way stronger than the orange one ..and way better.I actually not expected to be so delicious.

  • Coconut
    replied
    The Pink one is AXS and the orange one don't know!
    my post reply dissapeared!
    didn't know they did trial vials like this, never seen them like this before

    Leave a comment:


  • Matthew 3:2
    replied
    Who know which smell is which?

    Click image for larger version

Name:	P10302-130905(1).jpg
Views:	25
Size:	244.3 KB
ID:	137108

    Leave a comment:


  • Matthew 3:2
    replied
    I began to think some files can be uploaded some don't.
    Maybe depends on size?

    Leave a comment:


  • Coconut
    commented on 's reply
    yeah maybe your right, i uploaded from PC

  • NuTrix
    commented on 's reply
    Maybe it's device related? I often use my tablet and phone. Perhaps my laptop would behave differently?

  • Coconut
    replied
    Originally posted by NuTrix View Post
    I had it happen to me in the stash thread as well. It said I had posted but there was no pic. I know I tried a couple of things to get it to take.

    IF I recall correctly, it took it via url but I couldn't up load using the "choose file", even though I had the right format.
    strange works fine for me from choose file, my latest pic uploaded okay

    Leave a comment:


  • NuTrix
    replied
    I had it happen to me in the stash thread as well. It said I had posted but there was no pic. I know I tried a couple of things to get it to take.

    IF I recall correctly, it took it via url but I couldn't up load using the "choose file", even though I had the right format.

    Leave a comment:


  • Matthew 3:2
    replied
    Retesting .. Click image for larger version

Name:	S10212-112528.jpg
Views:	34
Size:	111.4 KB
ID:	136498

    Leave a comment:


  • Matthew 3:2
    commented on 's reply
    Was a printscreen of my phone.I saw the photo here for 20 minutes then disappeared.

  • BillyDee203
    replied
    Originally posted by Matthew 3:2 View Post

    testing..
    I don't see it on my end. I noticed that using the "camera icon" to include a photo just didn't work for me. When I included it as an "attachment" instead that's when I finally got it to show up in a post.

    Leave a comment:


  • Coconut
    replied
    fine for me

    Leave a comment:


  • Matthew 3:2
    replied

    testing..

    Leave a comment:


  • XSteveO
    commented on 's reply
    I added it to my list of fixem to do

  • Coconut
    replied
    Glad it worked for you in the end!

    Leave a comment:


  • BillyDee203
    replied
    As replied previously, yes I clicked the post reply button. (hopefully) attached to this post is the test post screenshot which shows after I clicked post reply. This *was* suppose to be Post #11 in this thread, but you'll see what happens

    Now, funny enough, it worked if I selected "attachment" but didn't work if I use the "camera icon" button at the bottom of the page where you compose a reply. Weird!



    Click image for larger version  Name:	screenshot of posted photo.png Views:	0 Size:	91.9 KB ID:	135734

    Leave a comment:


  • Coconut
    replied
    Originally posted by Muestereate View Post
    After you get it loading and showing on page, are you hitting the post reply button to finish thinggs?
    That's what i said in another post

    Leave a comment:


  • Mad Scientist
    commented on 's reply
    Yep, along with other things. I am sometimes thick.

Ad down

Collapse
Working...
X